Ayuda – No puedo ver mis videos en youtube!!

Última actualización el 13 agosto, 2008 por SkNeO2

;P! Bueno siempre me gusto ser útil y pues ayudaré a algunas personas que tuvieron problemas con respuestas espero de utilidad ! jaja que trabalenguas me hice.

Vi en un foro que decían: (no es mi culpa sus horrores ortográficos, al menos tiene más errores que yo :P! sorry )


“NO PUEDO VER VIDEOS EN YOUTUBE NI EN NINGUNA OTRA PAGINA.
NO ME APARECE NINGUN AVISO DE ERROR NI NADA, TENGO EL JAVA MAS NUEVO Y EL FLASH PLAYER TAMBIEN.
ME ABRE LA PAGINA, PERO EN DONDE DEBE ESTAR LA VENTANA DEL VIDEO NO APARECE, ABRE TODO LO DEMAS, PERO EL VIDEO NO LO ABRAE NI DE CHISTE.
¿QUE HAGO?”

Mi solución:

Ese problema lo tuve un monton de veces, soluciones:

1. Si tienes instalado el internet explorer 7, lo que debes de hacer es regresarlo a su estado de fábrica. los pasos son:

Abre IE7 – Herramientas – Opciones de internet – Opciones Avanzadas y por último mandate el clic final en Reestablecer! y mándale todito.

Luego abres tu youtube si te sale que descargues el flash lo haces y listo ya debería estar funcionando.

2. Si en caso no funciona lo anterior existe otra solucion, hay veces que cuando se instala el flash se hace mala la instalación entonces para eso lo que se hace es desinstalar el flash y luego instalarlo.

Debes de buscar esta ruta: C:\WINDOWS\system32\Macromed\Flash y luego unistall_plugin.exe o sino unistall_activex.exe y los ejecutas.

Terminado eso reinicias tu windows y luego te vas a la pagina de youtube y te pedira que instales el flash y listo ! eso es todo ;)

Es la solucion mas sana y rapida que podras encontrar :). Saludos desde Perú

Etiquetas de la entrada: Otros.

Deja un comentario

40 pensamientos en “Ayuda – No puedo ver mis videos en youtube!!

  1. amy

    no se n me funciona pero no dice ningun afiche de error nada oooooooooooooooooooooooooooooooooooooooooooooooooooooo jjajajajajajaj

  2. Cintia

    Ala eres Genial Solo con eso me funciono Gracias :) Te lo agradesco mucho Eres un master xD

  3. Visitante

    mil gracias amigo eres grande

  4. Visitante

    hola les tengo la solucion me pase dos dias sin youtube era refacil la solucion es desactivar el antivirus y bajate el adobe falsh player ojo que con opera y google crow me daba pero con moxila naaa asi que desinstale moxila y elimeine mi adobe falash player que tenia y baje la nueva actualisacion .
    paso
    1 desinstala tu moxila y tu adobe flash que tenias
    2 instala tu moxila la ultima
    3 desactiva tu antivirus
    4 entra a moxila y abre adobe flash player conpatible con opera , gogle crow y moxila
    instalas y tiene que salirte una ventanita en amarilloarriba
    ojo es un plujin que al buscarlo no lo qncuentras si no esta desctivado tu antivirus alo olvidaba antes ejecutas el ultimo adobe flash player ojala y les sirva
    sino mira esta pagina http://www.youtube.com/watch?v=7tjlIYvMDZg ojo has este pso despues de haber desactivado tu antivirus como te dije te sldra una vntanilla amarilla y haces todo lo que dice bueno amigo ojala te sirva chaoooo brother esto lo hice el 16 de marzo del 2011 espero te sirva chaooooo osmar giraldo

  5. Visitante

    su ayuda fue muy util los agrdesco.. camilo thamo aunke no te lo diga..

    d.c

  6. Visitante

    yo tenia un problema queria ver videos en youtube
    con el internet explorer y no salia nada
    en la pantalla del flash se kedaba en negro
    y no se veian los demas videos de nunguan otra pagina asi ke desactive el javascrip y lo instale
    muchas veses y nada instale una vercion de flash player y nada seguia igual asi ke me dijieron ke podira ser mi windows media player
    y yo no creia asi ke trate de abrirlo y note ke no se abrio y dije caray!!! puede ke sea eso asi ke ise esto
    fui a inicio despues ejecutar y escribi cmd
    y le di aceptar y salio un cuadro negro llamado
    simbolo del sistema
    y escribi esto :
    regsvr32 jscript.dll && regsvr32 wmp.dll
    y salieron 2 cuadros y les di aceptar alos 2
    y trate de abiri el windows media player y se abrio
    y lo cerre
    abri el internet explorer y fui ala pagina de youtebe puse un video y se pudo reproducir puse otros y tambien se puedieron ver

    y logre repararlo

    bueno si me funciono ami puede ke les funcione
    si kieren agradeserme
    aki led dejo mi correo electronico :
    [email protected]

    agradeser no cuesta nada bye saludos
    kisiera saver a cuantas personas les sirvio
    aganmelo saver

  7. Guillermo
  8. Visitante

    Hice lo que me dijeron pero sigo sin poder ver nada en you tube.

  9. Visitante

    sino puedes ver los videos de youtube y te dice
    (HOLA TIENES DESACTIVADO EL JAVASPRIT O NO TIENES
    LA ULTIMA ACTUALIZACION DE FLASHPLAYER) algo asi dice

    ami me psaba eso y despues de mucho ya supe komo

    primero tienes ke ir Herramientas despues a Opciones de internet despues General y luego eliminar los cokies el historial , y las contraseñas

    ami me funciono

  10. Visitante

    grasias ,, ya puedo ver you tube te pasaste loco,,,, pero instale bing y trate y nada claro antes la resetee y luego de 2 dias bingo ya podia ver you t ,,,,2/3/10

  11. Visitante

    Hola.. tengo un proble , desde hace 20 dias no puedo ver videos de youtube, temgo internet 8 al igual activado el javascrip asi como isntalado y actualizado el flashplayer, el problema es que aun no puedo ver videos.. que procedimiento sigo para solucionar este problema.. aparte de esto, preguntaba si podria dejar el java de forma preeterminada es decir como fabrica (anterior) cree que podria afectar en algo..?

  12. Visitante

    Hola bueno
    pues io agregue asi artiluios y todas esas
    cosas ami hi5 tambien le agregue una reproductor de musica del sitio
    http://mixpod.com"
    y pues si funcionaba todo bn amm tambien en comentarios me insertaban videos de youtube y pues si se veian pero
    desde ace un tiempo
    no se pueden ver
    nada de eso
    videos
    y pues sol aparece el contonrno u una pekeñisima imahen en la parte superior izquierda
    x fa ayudenme
    kiero ver los videos de mi hi5
    PORFA

    AGRADECESCO MUXO

    [email protected]

  13. Visitante

    no puedo verlo otra soluction porfavor es URGENTE IA LO SAQUE DEL ESCRITORIO DEL WINDOS NO PUEDO SACARLO IA INTENTE SOPORTE AYUDA

  14. Visitante

    hola
    oye ya hise todo lo de las instrucciones pero no funciona y me aparece eso de "an error has ocurred pleas tray later" y me estoy muriendo
    porfa responde cuando puedas

    T_T

  15. Guillermo

    Hola, lo que te recomiendo es que desinstales el controlador de flash en tu equipo según las instrucciones que puse arriba y después de eso reestablezcas tu explorador de internet a su estado inicial para que elimines aquellos registros dañados y evites que te vuelva a aparecer dicho problema

    Saludos.

  16. Visitante

    Buenas, tengo un problema con el youtube, hace unos dias que quiero ver videos y me sale "an error has occurred, please try later" y psss la verdad se me hace raro.Esto es en todos los videos.

    qué puedo hacer?

  17. Andrew

    Tengo un problema cuando entro ablos no puedo ver youtube, pero cuando voy a youtube si, a que se debe alguna solución.
    Saludos.

  18. mupean

    No me complicaria la vida con tantos razonamientos, simplemente, se trata del explorador que no funciona bien, si se tienen instalados los codex como Flash Player o Show Wave y no funciona, solo se tiene que reinstalar el explorer, descargandola de windows update, o si por aquello el win no es original, se pueden descargar de la red e instalar uno de estos mozilla, firefox, net scape etc. Después de esta operación, se reinicia la máquina y a otra cosa. Un saludo.

  19. Visitante

    hola hermano gracias por el datazo la vedad no sabia que hacer buebno sos grande viejo cuidate

  20. Kyo 666

    Hey ayudenme T_T …. hice todo lo que indicaron pero mi problema es algo parecido:

    SI Puedo ver videos en la pag del youtube …. pero los videos de youtube insertados en los blog u otra web no T_T

    desinstale el flash como se indico pero en la carpeta system32/flash me quedan dos archivos del flash10 q no se pueden borrar …supongo q ese es el problema … amigo mio ayudame =)

  21. Visitante

    oie eh visto q tienes la solucion y te pido q me ayudes. no se como encontrar el C:\WINDOWS\system32\Macromed\Flash,aparte de eso, cuando entro a la pagina del youtube sale q tengo q descargar en REALPLAYER. ah y tengo el flash player 10 pero no se si funciona. saludos! serVates

  22. Visitante

    Gracias resolví dandole c:\windows\system32\macromed\flash, ejecutar flashutil9b.exe

  23. manchitas

    oye amigo ami me sirvio este probe casi todos los que me decian pero la verdad este si me sirvio

    C:\windows\system32\Macromed\Flash, y ejecutar FlashUtil9b.exe

  24. Rosita

    hola porfavor alguien tiene que ayudarme no puedo ver los videos youtube de mi hi5 .. bueno el de todos los hi5.. me ayudan ¿¿ gracias de antemano =)

  25. eze

    hola gente, solo logre q funcione cuando hago correr el programa “C:\WINDOWS\system32\Macromed\Flash\FlashUtil10b.exe” parece que cuando bajamos el flash por algun motivo no termina de instalarse. saludos

  26. Diana

    Muchisimas gracias desde México, habia buscado muchas “soluciones” dadas en distintos foros, todas inutiles….por fin puedo ver mis videos.
    Gracias

  27. marvin

    hey muchisimas gracias por fin pude arreglar mi problema una y mil veces graciasssss!!!!Abre IE7 – Herramientas – Opciones de internet – Opciones Avanzadas y por último mandate el clic final en Reestablecer! y mándale todito.

    Luego abres tu youtube si te sale que descargues el flash lo haces y listo ya debería estar funcionando

  28. Visitante

    si tienes explorer 8?

  29. Visitante

    oye me puedes ayudar tengo el mozilla firefox 3.0.5 y pongo un video en youtube y se me sale alos minutos despues me psa eso con todos en el internet explorer 8 en el opera en todos q puede ser un virus o algo x favor ayudanme!!!!!!!
    desde ya muchas gracias

  30. Visitante

    Hola, he intentado la 2º solucion que me has dado y sigo todavia con el problema, gracias de todas formas por la solucion.

    Si pudieras darme alguna otra te lo agradeceria de corazon, porque llevo crca de dos meses sin poder ver los videos de youtube. Gracias por todo!

    Ire.

  31. Guillermo

    recurre a la segunda solución, desinstala el flash de tu equipo, y si aún asi persiste, entonces reinicia tu mozilla o navegador a estado de fabrica, eso significa desinstarlo, limpiar cualquier registro del equipo con el navegador .. y luego empezar de cero

  32. Visitante

    eso para el IE 7 pero para aquellos que usamos el moxila que opción tenemos???? hace unos días simplemente no pude ver mas videos de ninguna clase en la WEb, ni en youtube, ni en el facebook, y cuando abro el navegador me sale un aviso del quick time, puedes ayudarme??????

  33. Visitante

    muuuchas gracias !!!!!!!

  34. Visitante

    ERES LO MAXIMO CHAPULIN AHORA SI VEO LOS VIDEOS MUCHAS GRACIAS TIO …

  35. BlogMaster

    ;) que bueno que te haya servido jaja :) cualquier consulta pasen la voz :D! sobre otras cosas o otros temas ;)! Saludos desde Perú

  36. Visitante

    Como se dice en CHILE, te pasastes huevon llevaba mas de 1 mes sin poder ver los videos en yourube, tu solucion sirvio…..

  37. BlogMaster

    Que bueno que te haya gustado la solución es lo mejor que pude hacer para resolver ese problema, saludos de Perú

  38. Mero

    Hola Capo, quiero agradecerte, tu práctica y efectiva solución:
    1. Si tienes instalado el internet explorer 7, lo que debes de hacer es regresarlo a su estado de fábrica. los pasos son:

    Abre IE7 – Herramientas – Opciones de internet – Opciones Avanzadas y por último mandate el clic final en Reestablecer! y mándale todito.

    Me salvó de hacer cualquier gilada. ya estaba empezando a tocar cualquiera.
    Mil Gracias.

  39. Mero

    Quiero ser agradecido broder, estaba re limado,no podía ver los videos ni em mi blog ni en una web que estoy haciendo en donde habia linkeado cosas de Youtube. Se habían quedado vacios y al pedo como cenicero demoto. Me había descargado el Java para renovarlo por las dudas, había restaurado la compu, en cualquier momento me mandaba una cagada… pero encontre tu simple solución:

    1. Si tienes instalado el internet explorer 7, lo que debes de hacer es regresarlo a su estado de fábrica. los pasos son:

    Abre IE7 – Herramientas – Opciones de internet – Opciones Avanzadas y por último mandate el clic final en Reestablecer! y mándale todito.

    Muchas Gracias. Tema resuelto!

Eres libre de expresar lo que desees, pero no somos responsables de ello.